300537通达信精典一选股指标公式计算

300537通达信精典一选股指标公式计算

300537通达信精典一选股指标公式计算

X:=REF(((HHV(HIGH,55)-LLV(LOW,55))/LLV(LOW,55)),1)<=(25/100) AND CLOSE>=REF(HHV(HIGH,55),1) AND BARSCOUNT(CLOSE)>55;X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;X2:=ABS(MA(

300537

C,5)/MA(C,10)-1)<0.01;X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;X4:=O/REF(C,1)<1.01 AND C>O AND MA(C,5)>REF(MA(C,5),1);X5:=REF(X1 AND X2 AND X3,1) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);A:=X AND X4 AND X5;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;A1:=(MA(C,3) MA(C,6) MA(C,12) MA(C,24))/4;A2:=REF(A1,1)<A1;A3:=A1 6*STD(A1,11);A4:=REF(A3,1)<A3 AND REF(A3,1)<REF(A3,2);A5:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);A6:=REF(MA(C,5),1)<REF(MA(C,5),2) AND REF(MA(C,10),1)<REF(MA(C,10),2) AND REF(MA(C,20),1)<REF(MA(C,20),2);A7:=REF(C/REF(C,1)<1.01,1);FF:=EMA(C,3);MA15:=EMA(C,21);AA:=CROSS(FF,MA15) AND J>REF(J,1) AND C/REF(C,1)>1.03;AA1:=REF(J<REF(J,1),1) ANDH/C<1.015;AA2:=CROSS(C,A1) AND A2 AND A4 AND A5 AND A7;AA3:=C>O AND O/REF(C,1)<1.01 AND REF(C<O OR C>O,2);AA4:=COUNT(C>O,4)>=2 AND COUNT(C<O,4)>=1;AA5:=AA AND AA1 AND AA2 AND AA3 AND AA4;FILTER(AA5 OR A,5);

赞(0) 打赏
未经允许不得转载:爆款秘密网 » 300537通达信精典一选股指标公式计算
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址